Forums
Looking for Technical Support? Use the Support menu item above.







Hello Are there any examples to display barcode using IDAutomation code128 barcode fonts in Logi? Please share. Regards TomT...

Posted by Trek Tom, 4 days ago
1 reply






Hi  trying to use a Macro-Enabled template  (.xltm)  but the VBA code always disappears ... I "Enabled all macros" within the Trust Center Options in Excel what am I missing? Thanks...

Posted by Line Payette, 2 days ago
0 replies






Hi,  We have upgraded the InfoGo SSRM Application. After upgrade when I am editing the Metadata, it is giving me an error 'Server Error in '/InfoGo' Application'. The SSRM is not working for some Metadata. Please Advice.   Th...  read more >>

Posted by Vijay Gupta, 23 days ago
0 replies






I have a report with a button that exports a datatable to a csv. However, when I first load the report -- even when the table is visible in the browser (i.e. not set to rdExport) -- the export contains only the headers and none of the data....  read more >>

Posted by Rebecca Meissen, 28 days ago
0 replies






I am trying to export multiple data tables into a spreadsheet. It seems the only way to do this is with a Native Excel Export. However, I get this error message when trying to export: "Logi Debugger Trace ReportThere was an error whi...  read more >>

Posted by Maggie Brown, 2 months ago
1 reply






Are the Logi Debugger Trace Reports accurate?  I have a compare filter with an Include Condition attribute whose value is: "@ Request.inpDisease~"= "" When I select a disease from my Input Select List and I look in the trace...  read more >>

Posted by Phil Oxenberg, 1 month ago
4 replies






We are having some serious issues getting reports to show up properly on a report. We have a dashboard which has multiple reports, and once we run it in the browser and try to print, we are never able to get the page to print right. We have...  read more >>

Posted by Tim Ivanchuk, 11 months ago
1 reply






I have been asked to expose Logi Reports to the Internet. IIS and the associated Logi application would reside on a Windows server in the DMZ. The database (SQL Server) will reside inside the firewall. What ports do I need to open between ...  read more >>

Posted by David Livelsberger, 1 month ago
1 reply






With the release of Logi Info 12.7, the "Team Developer" option in Logi Studio is no longer available. Has anyone been able to import TeamDeveloper into GIT?  What about just extracting the Team Developer (VistaDB) data into an Excel ...  read more >>

Posted by J. Reitter, 1 month ago
0 replies






Hi, I have a crosstab table that contains 0's buit the 0's are not being displayed, the values are just blank?...

Posted by Jon Walters, 1 month ago
1 reply


First page  Previous page   of 325  Next page  Last page



Corporate Headquarters

7900 Westpark Drive, A200
McLean, Virginia 22102 USA
1-888-564-4965
Email US Sales Team


© Copyright 2007-2019 Logi Analytics, Inc. All Rights Reserved           |          Contact DevNet          |          Site FAQs          |          Terms of Use          |          LogiAnalytics.com