Logi Info Forum Threads    >    Posts


Native Excel Export Error

Maggie Brown
United States

26 Sep 2019 11:57 AM
   
This thread is open for replies.
12.6.131   .NET app   251 views   Subscribe  


I am trying to export multiple data tables into a spreadsheet. It seems the only way to do this is with a Native Excel Export.

However, I get this error message when trying to export:

"Logi Debugger Trace Report
There was an error while processing your request.

The error was:

'<', hexadecimal value 0x3C, is an invalid attribute character. Line 3, position 1405."

J. Reitter
United States

16 Oct 2019 03:52 PM

We had a similar issue years ago... '<' and '>' have a special meaning in XML, as they are used to define tags. Since Logi Info is converting XML into an Excel format, it will fail. 

You do not mention your "source" data (SQL, etc.). I would suggest finding what data element contains non-alphanumeric characters and either stripping them out or trying to replace them with the following: 
< is replaced with &lt;
> is replaced with &gt;
& is replaced with &amp;



Contact

United States
7900 Westpark Drive
Suite A200
McLean
Virginia, 22102
1-888-564-4965
[email protected]

United Kingdom
Scott House
The Concourse
Waterloo Station
London, SE1 7LY
020 3103 0306
[email protected]

Ireland
20 Harcourt Street
Suite 10
Dublin
D02 H364
3531 400 7506


© Copyright 2020 Logi Analytics, Inc. All Rights Reserved           |          Contact DevNet          |          Site FAQs          |          Terms of Use          |          LogiAnalytics.com